Latest Entries »

Link SQL Injection

  1. http://raijee1337.blogspot.co.id/
  2. http://exploit.linuxsec.org/2016/05/ac-id-sql-injection.html
  3. http://tutorial-sqli.blogspot.co.id/
  4. http://exploit.linuxsec.org/2013/12/tutorial-url-base64-encoded-sql.html
  5. http://raijee1337.blogspot.co.id/2015/07/bypassing-login-panel-with-sql-queries.html
  1. Please make the following networking topology


  2. After completion configuring ip address on whole devices, please configuring your AAA Server like you look on the picture below.


  3. Consider your configuration on :
    1. IP address on whole devices
    2. Routing table on R0 and R1
    3. Enable Secret
    4. AAA
    5. Line console
    6. Line vty

    Following is the complete configuration of each router.

    —–Router 0 ————–

    Current configuration : 906 bytes

    !

    version 12.4

    no service timestamps log datetime msec

    no service timestamps debug datetime msec

    no service password-encryption

    !

    hostname R0

    !

    !

    enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

    !

    aaa new-model

    !

    aaa authentication login console-login group tacacs+

    !

    ip cef

    no ipv6 cef

    !

    spanning-tree mode pvst

    !

    interface FastEthernet0/0

    ip address 192.168.2.1 255.255.255.0

    duplex auto

    speed auto

    !

    interface FastEthernet0/1

    ip address 192.168.1.1 255.255.255.0

    duplex auto

    speed auto

    !

    interface Vlan1

    no ip address

    shutdown

    !

    ip classless

    ip route 192.168.3.0 255.255.255.0 192.168.2.4

    !

    ip flow-export version 9

    !

    !

    tacacs-server host 192.168.1.2 key rahasia

    !

    !

    line con 0

    login authentication console-login

    !

    line aux 0

    !

    line vty 0 4

    login authentication console-login

    line vty 5 15

    login authentication console-login

    !

    !

    !

    End

    —————–Router 1————

    Current configuration : 865 bytes

    !

    version 12.4

    no service timestamps log datetime msec

    no service timestamps debug datetime msec

    no service password-encryption

    !

    hostname Router

    !

    !

    enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

    !

    !

    aaa new-model

    !

    aaa authentication login console-login group tacacs+

    !

    !

    ip cef

    no ipv6 cef

    !

    !

    spanning-tree mode pvst

    !

    interface FastEthernet0/0

    ip address 192.168.2.4 255.255.255.0

    duplex auto

    speed auto

    !

    interface FastEthernet0/1

    ip address 192.168.3.1 255.255.255.0

    duplex auto

    speed auto

    !

    interface Vlan1

    no ip address

    shutdown

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 192.168.2.1

    !

    ip flow-export version 9

    !

    tacacs-server host 192.168.1.2 key rahasia1

    !

    line con 0

    login authentication console-login

    !

    line aux 0

    !

    line vty 0 4

    login authentication console-login

    line vty 5 15

    login authentication console-login

    !

    end

  4. Testing can be done by :
    1. Login console and enter the user password that you created in the server AAA.


    2. Login to router0 or router 1 via telnet login


View full article »

Hak Sesama Muslim

🌍 BimbinganIslam.com
Rabu, 25 Jumadil Akhir 1436 H / 15 April 2015 M
👤 Ustadz Firanda Andirja, MA
📗 Kitābul Jāmi’ | Bulughul Maram
🔊 Hadits ke-1 |
⬇ Download Audio
http://goo.gl/1kdYgx

~~~~~~~~~~~~~~~~~~
قَالَ رَسُولُ اَللهِ صلى الله عليه وسلم : حَقُّ الْمُسْلِمِ عَلَى الْمُسْلِمِ سِتٌّ. قِيْلَ: مَا هُنَّ يَا رَسُوْلَ اللهِ؟ قَالَ: إِذَا لَقِيْتَهُ فَسَلِّمْ عَلَيْهِ، وَإِذَا دَعَاكَ فَأَجِبْهُ، وَإِذَا اسْتَنْصَحَكَ فَانْصَحْ لَهُ، وَإِذَا عَطَسَ فَحَمِدَ اللهَ فَسَمِّتْهُ، وَإِذَا مَرِضَ فَعُدْهُ، وَإِذَا مَاتَ فَاتَّبِعْهُ

Dari Abu Hurairah Radiyallahu anhu ia berkata: Rasūlullāh Sallallāhu Alayhi Wasallam bersabda: “Hak seorang muslim terhadap sesama muslim itu ada enam: jika kamu bertemu dengannya maka ucapkanlah salam, jika ia mengundangmu maka penuhilah undangannya, jika ia meminta nasihat kepadamu maka berilah ia nasihat, jika ia bersin dan mengucapkan ‘Alhamdulillah’ maka do‘akanlah ia dengan ‘Yarhamukallah’, jika ia sakit maka jenguklah dan jika ia meninggal dunia maka iringilah jenazahnya.” (HR. Muslim).
View full article »

Ethical hacking and penetration testing involves considerable effort. While a mental knowledge of the tricks involved in the trade are a must, also important are a wide range of tool sets that get the job done with ease at the same time do it efficiently.

1.ToolsWatch.org

Free, interactive, modern, eye-catching service designed to help auditors, pentesters and security experts to keep their ethical hacking oriented toolbox up-to-date.

2.SecTools.Org

Maintained by Gordon “Fyodor” Lyon, the website contains tools descriptions and the top 125 network security tools, which are categorised as antimalware, application-specific scanners, web browser–related, password crackers, encryption tools, debuggers among others.

3.HolisticInfoSec

Maintained by Russ McRee this blog deals with different penetration testing, malware analysis, fuzzing, and security tools.

4.Edge-Security

Group of security professionals who focus on offensive security, malware intelligence, and mobile security.

5.NirSoft

website maintained by Nir Sofer contains his own projects and freeware utilities, categorised as password recovery utilities, network monitoring tools, internet related utilities among others.

 

http://efytimes.com/e1/fullnews.asp?edid=140838

Switch Cisco boot sequence :

1. execute POST
2. load the boot loader from ROM
3. CPU register initializations
4. flash file system initialization
5. load the IOS
6. transfer switch control to the IOS

1. execute POST
2. load the boot loader from ROM
3. CPU register initializations
4. flash file system initialization
5. load the IOS
6. transfer switch control to the IOS

How to change root password on mysql

1. Mysql -u root -p <please enter your password)

2. Enter to Mysql Dabase with use mysql command.

mysql> use mysql;

3. Upate your root passwrid with command

mysql> update user set password=PASSWORD("PasswordBaru") where User='root';
4. Refresh your database with command
mysql> flush privileges;

http://www.nadasumbang.com/iperf-cara-mengukur-bandwidth-client-server-secara-maksimal/

http://jaringankomputer.wordpress.com/2009/07/08/tips-mengukur-throughput-link-jaringan-menggunakan-iperf/

http://ssli.ee.washington.edu/courses/ee299/labs/How_to_Jperf.pdf

http://lecturer.eepis-its.edu/~widi/Praktikum/Praktikum%20Jarkom1/Prakt%20Modul%2014%20Analisa%20QoS.pdf

http://gunawan-alfarizi.blogspot.com/2012/07/tes-tools-jperf-untuk-inject-trafik.html

http://www.nadasumbang.com/melakukan-ping-dengan-beban/

http://www.nadasumbang.com/internet-putus-putus/

http://www.nadasumbang.com/ttl-expired-in-transit/

https://www.theseus.fi/bitstream/handle/10024/59833/thesis.pdf?sequence=1

http://www.cnet.com/how-to/how-to-measure-wireless-router-performance/

http://jak-stik.ac.id/materi/MATERI02/KinerjaSistem/sliAK-012301-8-1.pdf

http://jak-stik.ac.id/materi/MATERI02/KinerjaSistem/ atau http://jak-stik.ac.id/materi/MATERI02/

http://repository.ubaya.ac.id/5425/1/disc2013_ssoesetijo.pdf

http://pasca.unhas.ac.id/jurnal/files/797ec76d69e0747fee70a94e641361c9.pdf

http://digilib.mercubuana.ac.id/manager/file_artikel_abstrak/Isi_Artikel_127022934085.pdf

ANALISIS DAN IMPLEMENTASI QUALITY OF SERVICE (QOS) MENGGUNAKAN IPCOP DI SMK MUHAMMADIYAH IMOGIRI

ANALISIS PERANCANGAN PC (PERSONAL COMPUTER) ROUTER PROXY UNTUK MENGGABUNGKAN TIGA JALUR KONEKSI DI INDOSPEED

ANALISIS PERANCANGAN PC (PERSONAL COMPUTER) ROUTER PROXY UNTUK MENGGABUNGKAN TIGA JALUR KONEKSI DI INDOSPEED

 

 

 

Use apt-get install mc on terminal if we want to install mc application.

For guider please visit folowing this site.

http://www.thegeekstuff.com/2008/10/midnight-commander-mc-guide-powerful-text-based-file-manager-for-unix/
http://www.comptechdoc.org/os/linux/manual2/commander.html

 

Default Route with IPV6